Technical Problem

Discussion in 'Board Announcements' started by Utuna, Jan 25, 2014.

  1. 2,943
    315
    83
    Utuna

    Utuna Administrator

    Joined:
    Jan 28, 2013
    Messages:
    2,943
    Likes Received:
    315
    Trophy Points:
    83
    Dear all,

    Yesterday, as some of you might have noticed, we had a technical problem, which is now solved.

    It was nothing serious. Everything is back in order !

    Sorry for the inconvenience !

    I would also like to tell our dear members that a software update will be applied soon and that this may cause the discussion board to be unavailable for a while. We will keep you all posted in due time.

    Have a nice day !

    The administration
     
  2. 2,943
    315
    83
    Utuna

    Utuna Administrator

    Joined:
    Jan 28, 2013
    Messages:
    2,943
    Likes Received:
    315
    Trophy Points:
    83
    Dear members,

    We invite all of you to scan your computers with updated antivirus, antispyware and antimalware softwares.

    Besides, it is important to have all the plug-ins of your Internet navigators updated : (Adobe Reader/Flash, Java, etc) as they may have known vulnerabilities.

    As always, never click on suspicious links, whether they appear in emails or on Internet pages.

    The administration.
     
  3. 2,943
    315
    83
    Utuna

    Utuna Administrator

    Joined:
    Jan 28, 2013
    Messages:
    2,943
    Likes Received:
    315
    Trophy Points:
    83
    Dear members,

    I've just been told that the server of the forum is currently under maintenance.

    As a result, please, don't worry if things may not work properly right away.

    A big thank you to Timothy !!
     
  4. 2,943
    315
    83
    Utuna

    Utuna Administrator

    Joined:
    Jan 28, 2013
    Messages:
    2,943
    Likes Received:
    315
    Trophy Points:
    83
    Dear all,

    The forum is back online and thankfully, Timothy fixed the problems.

    You may notice here and there typos, gibberish text, dead links or missing pictures. Please, notify us of where they are and we'll try and find a solution. That is caused by corrupted data on the server and to the fact that Timothy had to clean up the mess and delete what was posing the problems.

    A big thank you again to him for his hard work !

    Interestingly, the update is due very soon, within a week or so !!

    The administration.
     
  5. 3,720
    682
    113
    Joshuastone7

    Joshuastone7 Administrator Staff Member

    Joined:
    Jan 26, 2013
    Messages:
    3,720
    Likes Received:
    682
    Trophy Points:
    113
    Gender:
    Male
    Home Page:
    We thank you Tim for your attention to our db, and the latest updates...
     
  6. 3,720
    682
    113
    Joshuastone7

    Joshuastone7 Administrator Staff Member

    Joined:
    Jan 26, 2013
    Messages:
    3,720
    Likes Received:
    682
    Trophy Points:
    113
    Gender:
    Male
    Home Page:
    Attention,

    I apologies, there seems to be a technical glitch on the forum. If you have lost a recent post I greatly apologize, we are trying to repair the error as soon as possible...
     
  7. 2,297
    705
    113
    Tsaphah

    Tsaphah Experienced Member

    Joined:
    Feb 18, 2013
    Messages:
    2,297
    Likes Received:
    705
    Trophy Points:
    113
    ALERT:
    I tried to access the site yesterday, from my other computer. A recorded warning popped up stating I had a virus. If I didn't call the announced number, or shut down my computer, it would be locked out. Of course, it was bogus; I have a great virus protection program. I didn't call the number, or leave my computer running. I shut it down and immediately did a virus scan. No virus was detected.


    I wanted to alert you to the fact that it only appeared when I tried to access this site. By the way
    I also noted that a "cookie" pops up from two sites which I delete every time I sign in here.
    BS communication sites which only gather private information.
     
    Last edited: Jul 2, 2018
  8. 3,720
    682
    113
    Joshuastone7

    Joshuastone7 Administrator Staff Member

    Joined:
    Jan 26, 2013
    Messages:
    3,720
    Likes Received:
    682
    Trophy Points:
    113
    Gender:
    Male
    Home Page:
    Hmm, I've never seen that before. Has anyone else?
     
  9. 303
    221
    43
    Baruq

    Baruq Member

    Joined:
    Aug 24, 2015
    Messages:
    303
    Likes Received:
    221
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Here (And sometimes there)
    Home Page:
    I do not have that pop-up. When I open a page on e-jw.org, I have 6 cookies from Facebook, tweeter, google that I cancel but they turn back every time I open a page.
     
  10. 3,720
    682
    113
    Joshuastone7

    Joshuastone7 Administrator Staff Member

    Joined:
    Jan 26, 2013
    Messages:
    3,720
    Likes Received:
    682
    Trophy Points:
    113
    Gender:
    Male
    Home Page:
    Okay, I had Tim check this out for us, and here's his response:

    "Hi there, AJ!

    Alright, here's what I'm finding for your site:

    First, only two external sites seem to be tracking: Facebook and Twitter:

    [​IMG]

    Next, I went ahead and performed a malware scan: https://app.webinspector.com/public/reports/85058580

    After that, I checked a second malware scanning site: https://sitecheck.sucuri.net/results/e-jw.org (ignore the firewall not detected; sales pitch from Securi)

    Based on the above results, I have to rule out your site or the server.

    It *sounds* like they themselves have been infected with malware, and should immediately install and run malwarebytes. However, it might be too entrenched by now on their system.

    Lastly, make sure nobody is accessing the forum without the http://e-jw.org then web browsers may show warnings about lack of a secure connection, and so on. But these warnings will vanish by visiting with the SSL (secure socket link) connection, https://e-jw.org

    If they are using Internet Explorer, they need to STOP and get either Chrome or Firefox. ANYthing except IE!!!! Yikes!!

    Not sure how much help any of this is, so feel free to send along any updates or additional info that may help us sort this out for the members. ^_^

    --Tim"
     
  11. 3,720
    682
    113
    Joshuastone7

    Joshuastone7 Administrator Staff Member

    Joined:
    Jan 26, 2013
    Messages:
    3,720
    Likes Received:
    682
    Trophy Points:
    113
    Gender:
    Male
    Home Page:
    Also, I have implemented further changes suggested by Tim, that now the access to this forum will be https://, instead of http://.

    "Just to add a bit to my saying that a person should access the site through https:// and NOT http://

    --- If I remember correctly, there is a place in your forum settings where you can set the link to the forum; if you make sure it has an 's' in there, that will make the SSL version of the site the default route of access.

    --Tim"
     

Share This Page